Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Interaction Views Delayed: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 15:29 EDT
Update
Latency has decreased after mitigation steps applied. Continuing to monitor recovery. Next update bottom of hour.
Posted Jun 09, 2023 - 14:56 EDT
Update
New instances were added to the service to speed event processing. Monitoring for improvements and determining if additional mitigation actions are needed. Next update top of the hour.
Posted Jun 09, 2023 - 14:32 EDT
Update
We are continuing to work on a fix for this issue. Next update bottom of hour or as information becomes available.
Posted Jun 09, 2023 - 13:54 EDT
Identified
Teams are investigating an issue with latency on interaction views. Next update top of the hour.
Posted Jun 09, 2023 - 13:28 EDT
This incident affected: Reporting (Americas (US East)).