Our vendor is still investigating the issue with their API v2 service. The next update will be provided by 18:00 Eastern, or sooner if new information becomes available.
Posted Oct 15, 2025 - 15:59 EDT
Update
Our vendor is still investigating the issue with their API v2 service. The next update will be provided by 16:00 Eastern, or sooner if new information becomes available.
Posted Oct 15, 2025 - 14:02 EDT
Update
Our vendor is still investigating the issue with their API v2 service. The next update will be provided by 14:00 Eastern, or sooner if new information becomes available.
Posted Oct 15, 2025 - 13:00 EDT
Update
Our vendor is continuing to investigate the issue in their API v2 offering, next update 13:00 Eastern or sooner as information becomes available.
Posted Oct 15, 2025 - 11:30 EDT
Update
Service teams continue to work with the vendor to restore service. Impact remains with Genesys Cloud Social Listening. Inbound and Outbound DMs are working as expected. Next update 11:30AM Eastern or sooner as information becomes available.
Posted Oct 15, 2025 - 09:55 EDT
Update
Genesys Cloud engineers remain engaged with the third-party vendor as the vendor continues to investigate root cause of the stream error within their platform. Next update 10:00 Eastern or sooner as information becomes available.
Posted Oct 15, 2025 - 08:56 EDT
Update
It is confirmed the issue is isolated to the X stream functionality only. Genesys Cloud engineers remain engaged with the third-party vendor as the vendor continues to investigate root cause. Next update 08:00 Eastern or sooner as information becomes available.
Posted Oct 15, 2025 - 07:30 EDT
Update
Genesys Cloud engineers remain engaged with the third-party vendor as the vendor continues to investigate root cause. Next update 08:00 Eastern or sooner as information becomes available.
Posted Oct 15, 2025 - 06:59 EDT
Identified
Genesys Cloud engineers remain engaged with the third-party vendor as the vendor continues to investigate root cause of the messaging issue within their platform. Next update 07:00 Eastern or sooner as information becomes available
Posted Oct 15, 2025 - 06:14 EDT
This incident affected: Third-Party Digital Channels (Americas (Sao Paulo), Americas (Canada), Asia Pacific (Seoul), FedRAMP, EMEA (UAE), Asia Pacific (Osaka)).