Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud Latency: US
Incident Report for Genesys Cloud
Resolved
Health checks are now normal after the restart. Resolving incident.
Posted Oct 19, 2018 - 18:07 EDT
Update
The team restarted the suspected node on the core service and are currently monitoring. Next update 6:15 pm EDT.
Posted Oct 19, 2018 - 17:45 EDT
Update
The development team has identified a node on a core service that is processing, but not at the same rate as other nodes on the service. The teams are discussing mitigation steps. Next update 5:45 pm EDT.
Posted Oct 19, 2018 - 17:14 EDT
Update
The development teams have narrowed down the service(s) that may be responsible for the lag reported in the application. Next steps are being determined at this time. Next update 5:15pm EDT.
Posted Oct 19, 2018 - 16:44 EDT
Update
The development teams are continuing to investigate. No ETTR at this time. Next update 4:45 pm EDT or sooner if new details become available.
Posted Oct 19, 2018 - 15:35 EDT
Identified
Some PureCloud customers may be experiencing intermittent latency with the application. Customers have reported delays with conversations. The development teams have been engaged and are troubleshooting. Next update 3:30 pm EDT.
Posted Oct 19, 2018 - 14:45 EDT
This incident affected: Platform (Americas (US East)).