PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Elevated Error Rates: Japan
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 00:41 EDT
Monitoring
Error rates have dropped and the development teams have identified calls are routing again.
Monitoring for stability.
Next update: 12:45 EDT
Posted Apr 15, 2019 - 00:25 EDT
Investigating
Some PureCloud users in the Japan region may be experiencing latency with ACD routed interactions.
Development team is currently investigating.
Posted Apr 14, 2019 - 23:52 EDT
This incident affected: ACD Routing (Japan).