Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Analytics & Reporting Delays Americas (US-West)

Incident Report for Genesys Cloud

Resolved

Error rates have returned to normal and the backlogged events have successfully been processed. Issue is now resolved.
Posted Aug 24, 2025 - 11:02 EDT

Update

Mitigation steps are successful, with error rates continuing to decline. Next update: 11:00 AM ET, or earlier if new information becomes available.
Posted Aug 24, 2025 - 10:25 EDT

Investigating

Development teams are investigating an issue impacting real time analytics in US-West region. Customers may experience delays with detail records, aggregate metrics, observation metrics and notifications. Mitigation steps have been implemented and we are monitoring for improvement. Additional resources have also been engaged to continue the investigation.
Posted Aug 24, 2025 - 09:49 EDT
This incident affected: Platform (Americas (US West)).