Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
Incident resolved 8/31/2021
Posted Sep 01, 2021 - 15:07 EDT
Update
All Genesys Cloud services have recovered. Resolving incident.
Posted Aug 31, 2021 - 18:16 EDT
Update
Services have largely recovered. Users may continue to experience delay with inbound SMS messages, and historical adherence views. Downloads are also delayed at this time. Teams will continue to monitor and provide mitigation steps needed while the platform provider continues resolution efforts. Next update 7:00 pm ET or as information becomes available.
Posted Aug 31, 2021 - 18:02 EDT
Update
Services have largely recovered. Users may continue to experience delay with inbound SMS messages, and historical adherence views. Downloads are also delayed at this time. Teams will continue to monitor and provide mitigation steps needed while the platform provider continues resolution efforts. Next update 6:00 pm ET.
Posted Aug 31, 2021 - 16:46 EDT
Update
Services have largely recovered. Users may continue to experience delay with inbound SMS messages, and historical adherence views. Teams will continue to monitor for stability while the platform provider continues resolution efforts. Next update 5:00 pm ET.
Posted Aug 31, 2021 - 16:23 EDT
Update
Users should continue to see improved performance. Next update 4:30 pm ET
Posted Aug 31, 2021 - 16:00 EDT
Update
Teams have implemented mitigation steps for most impacted services. Users should notice improved performance. Some delays remain with viewing historical adherence, and SMS messaging. Next update 4pm ET.
Posted Aug 31, 2021 - 15:31 EDT
Identified
Elevated error rates have been identified in the Americas (US West) region due to an issue with the platform provider. At this time, users may experience latency with reporting functions, and adding/ removing users from directory. The teams are assessing additional impact and mitigation steps. Next update 3:30 pm ET.
Posted Aug 31, 2021 - 14:57 EDT
This incident affected: Platform (Americas (US West)).