Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Analytics Delays Americas (US-East)
Incident Report for Genesys Cloud
Resolved
Development teams have identified root cause and fix actions have been implemented. Issue is now resolved.
Posted Mar 28, 2022 - 11:48 EDT
Investigating
Teams are investigating an issue causing latency with real-time conversation and user detail records in the US East region.
Posted Mar 28, 2022 - 11:26 EDT
This incident affected: Platform (Americas (US East)).