Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Call Delays - America's (US West)
Incident Report for Genesys Cloud
Resolved
Teams have confirmed issue was due to previous incident, where up stream services had some instances that continued to experience high CPU. All instances of the upstream services with high CPU have been terminated and call processing has returned to normal
Posted Jul 05, 2023 - 15:34 EDT
Investigating
Teams are investigating reports of delayed inbound/outbound calls in the US West region. Teams believe this to be related to the earlier incident where some instances continue to have high CPU. Calls hitting instances with high CPU will be failed over to a new instance which results in delayed connection times. Mitigation steps are being implemented to remove instances with high CPU.
Posted Jul 05, 2023 - 15:01 EDT
This incident affected: Inbound Calls (Americas (US West)) and Outbound Calls (Americas (US West)).