Mitigation steps have been completed as of 12:40 AM Eastern. The issue is now resolved
Posted Sep 17, 2026 - 01:15 EDT
Update
Mitigation steps are still in progress and are working as expected. Full resolution is expected within the next two hours. Next update 01:30 Eastern or sooner as information becomes available.
Posted Sep 17, 2026 - 00:36 EDT
Identified
The service teams have identified root cause and are implementing mitigation steps. Due to the complexity involved, we anticipate this will take some time to complete. Next update 12:30 AM Eastern or sooner as information becomes available.
Posted Sep 16, 2026 - 23:39 EDT
Update
Teams are continuing to investigate root cause of the issue impacting users in the US East region. Next update 23:30 Eastern or sooner as information becomes available.
Posted Sep 16, 2026 - 22:28 EDT
Investigating
We are investigating an issue affecting agent ability to log out and the ability of supervisors to perform forced logouts. Users may also experience issues with user search and delayed overall performance of Genesys Cloud.
Posted Sep 16, 2026 - 21:33 EDT
This incident affected: Platform (Americas (US East)).