Recent validation improvements on the platform exposed a defect with payload attributes. A rollback was performed to mitigate the issue.
Posted Jun 17, 2024 - 08:34 EDT
Monitoring
Monitoring for stability.
Posted Jun 17, 2024 - 08:16 EDT
Update
Mitigation in progress.
Posted Jun 17, 2024 - 07:48 EDT
Identified
Teams are monitoring traffic at this time, issue is intermittent and confirmed to not be widespread. Mitigation steps are being identified, next update top of the hour.
Posted Jun 17, 2024 - 07:32 EDT
Update
Issue is isolated to a configuration issue. Some customers in the region may see some intermittent call issues as a result.
Posted Jun 17, 2024 - 06:57 EDT
Investigating
We are investigating an outbound call service intermittent error.
Posted Jun 17, 2024 - 06:38 EDT
This incident affected: Inbound Calls (Americas (US West)) and Outbound Calls (Americas (US West)).