Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Inbound Calls to Canadian Numbers Receiving Fast Busy
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 11:35 EDT
Monitoring
The third party has advised they are monitoring for stability; calls are completing as expected.
Posted Apr 13, 2022 - 11:30 EDT
Identified
A third party provider has advised some inbound calls to Canadian numbers may experience a fast busy that originate from the US or Canada. Restoration efforts are in progress. Next update 11:30 ET or as status becomes available from the provider.
Posted Apr 13, 2022 - 10:53 EDT
This incident affected: Inbound Calls (Americas (Canada)).