Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
WhatsApp Messaging: Americas Region (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 20:06 EDT
Update
3rd party vendor is continuing mitigation efforts. No ETTR.
Posted Jun 10, 2020 - 18:55 EDT
Identified
Due to a 3rd party vendor incident, Genesys Cloud customers in the Americas Region (US East) using WhatsApp messaging may be experiencing issues. The vendor is working to restore service. No ETTR. Impact is limited to less than 1% of Genesys Cloud orgs.
Posted Jun 10, 2020 - 17:01 EDT
This incident affected: Social (Americas (US East)).