PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
Assignment Latency: America's Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 14:13 EDT
Monitoring
Latency has stabilized according to monitors. Users may have experienced latency between 1:30-1:45 pm EDT. Monitoring for stability.
Posted Sep 17, 2019 - 13:55 EDT
Identified
Some PureCloud users in the America's region may be experiencing delays with conversations routing to agents (conversations are not being dropped). The development teams are currently investigating. Next update 2:15 EDT.
Posted Sep 17, 2019 - 13:53 EDT
This incident affected: ACD Routing (Americas (US East)).