Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Mar 16, 2021 - 16:54 EDT
Monitoring
Mitigation steps implemented and health checks have returned to normal. Monitoring for stability.
Posted Mar 16, 2021 - 15:57 EDT
Identified
Elevated error rates have been identified in the Americas (US West) region. Any users logged into the system should not log out or refresh at this time. Next update 4:15 ET.
Posted Mar 16, 2021 - 15:52 EDT
This incident affected: Platform (Americas (US West)).