Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates - Americas (US-West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 15:45 EST
Investigating
Teams are investigating an issue impacting real time analytics. Customers may experience delays with detail records, aggregate metrics, observation metrics and notifications. Next update 16:00 Eastern.
Posted Jan 14, 2025 - 15:29 EST
This incident affected: Platform (Americas (US West)).