PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Elevated Error Rates: Japan
Incident Report for PureCloud by Genesys
Resolved
After additional mitigation steps were applied, all services returned to operational. Monitors have remained clean; resolving incident.
Posted 28 days ago. Aug 23, 2019 - 02:23 EDT
Monitoring
Monitoring for stability.
Posted 28 days ago. Aug 23, 2019 - 01:46 EDT
Update
Error rates are starting to decline, with users reporting improvement with the service. The incident is not resolved however the teams are continuing to work with the platform provider to implement additional mitigation steps. Next update top of the hour or as information becomes available.
Posted 28 days ago. Aug 23, 2019 - 01:29 EDT
Update
The development teams are continuing mitigation efforts at this time. The platform provider has also been engaged. Next status bottom of the hour or sooner as information becomes available.
Posted 28 days ago. Aug 23, 2019 - 01:00 EDT
Identified
Users may be experiencing issues with login, directory look up, and conversations routing to agents. The development teams have identified the issue and are working on mitigation steps at this time. Next update top of the hour or sooner as status becomes available.
Posted 28 days ago. Aug 23, 2019 - 00:26 EDT
Investigating
Elevated error rates have been identified in the Japan region. The development teams have been engaged for review. Next update 20 minutes.
Posted 28 days ago. Aug 23, 2019 - 00:11 EDT
This incident affected: Platform (Japan), ACD Routing (Japan), Login (Japan), and Directory (Japan).