Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates America's (US-East) Region
Incident Report for Genesys Cloud
Resolved
Investigation revealed errors were outside the Genesys Application. Incident has been resolved.
Posted Apr 29, 2021 - 14:06 EDT
Investigating
Elevated error rates have been identified. Some users may experience maintenance mode upon login and/or refresh of the application. Teams are investigating. Next update top of the hour.
Posted Apr 29, 2021 - 13:44 EDT
This incident affected: Platform (Americas (US East)).