PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
Intermittent Timeout Issues: APSE
Incident Report for PureCloud by Genesys
Resolved
All fixes have been deployed and health checks are normal. Any user still experiencing an issue should refresh the application.
Posted 2 months ago. Mar 10, 2019 - 20:31 EDT
Monitoring
A fix has been implemented and we are monitoring for any further issues.
Posted 2 months ago. Mar 10, 2019 - 19:58 EDT
Identified
A limited number of users in the APSE region have reported issues with timeouts on the application. The development teams have provided an initial mitigation step to reduce error counts on the impacted service.
Posted 2 months ago. Mar 10, 2019 - 19:42 EDT
This incident affected: Login (Australia).