Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Analytics Delays (Americas US East)
Incident Report for Genesys Cloud
Resolved
All events have been processed and analytics data is back to normal.
Posted Oct 28, 2022 - 20:56 EDT
Update
We are seeing improvement in overall event processing, however conversation events remain elevated. The job continue so process the backlog. Next update 9PM or sooner if more information becomes available.
Posted Oct 28, 2022 - 19:57 EDT
Update
Teams have implemented a fix and backlog of events is now processing. Customers may continue to experience delays with conversation details, real time dashboards and query performance data until event processing is caught up. Next update 8PM Eastern
Posted Oct 28, 2022 - 18:40 EDT
Identified
Root cause has been identified. Investigation still continues to identify mitigation steps. Customers should expect delays with conversation details real time dashboards and query performance data. Next update 1 hour or as information becomes available.
Posted Oct 28, 2022 - 18:21 EDT
Investigating
Teams are investigating an issue causing latency with real-time conversation and user detail records in the US East region.
Posted Oct 28, 2022 - 17:47 EDT
This incident affected: Platform (Americas (US East)).