PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
SMS Latency: America's Regions
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 15:58 EST
Update
Industry wide issue impacting SMS messages to toll free numbers has been resolved. Third party provider has granted the all clear.
Posted Nov 27, 2019 - 15:57 EST
Identified
There is an industry wide issue impacting SMS messages to toll free numbers. The 3rd party provider is working on mitigation at this time. PureCloud customers using toll free SMS capabilities may experience delays with message delivery. The teams are tracking the vendor incident and will update when the all clear is provided.
Posted Nov 27, 2019 - 14:58 EST
This incident affected: ACD Routing (Americas (US East)).