Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud: Scheduled Reports
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted May 22, 2019 - 11:23 EDT
Identified
Some users have reported errors with scheduled reporting. The development teams are currently engaged for review. Any users experiencing errors should select "run now" as a work around. Updates to follow.
Posted May 22, 2019 - 09:56 EDT
This incident affected: Reporting (Americas (US East), Asia Pacific (Sydney), Asia Pacific (Tokyo), EMEA (Dublin), EMEA (Frankfurt)).