Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Incident: US
Incident Report for Genesys Cloud
Resolved
This incident has been resolved. Customers who wish to request an RCA, please contact the Genesys Care Organization. https://help.mypurecloud.com/articles/contact-purecloud-care/
Posted Jul 17, 2018 - 14:47 EDT
Update
The development team determined that some agents were displaying incorrect status in Purecloud. The relevant service was refreshed. Agents that are experiencing issues with receiving interactions should toggle their status in PureCloud. Call routing issues following this update should be reported to the Genesys Care Organization for tracking. https://help.mypurecloud.com/articles/contact-purecloud-care/ Next Update 2:45 PM EDT.
Posted Jul 17, 2018 - 14:11 EDT
Update
Continuing to monitor platform stability. Next update 2:15 PM EDT
Posted Jul 17, 2018 - 13:48 EDT
Monitoring
The underlying platform issues have been mitigated and service error rates have returned to normal operational levels. Monitoring system stability and verifying customer status.
Posted Jul 17, 2018 - 13:11 EDT
Update
Customers are reporting interactions are being delivered but still seeing some improper routing of interactions, development is continuing to investigate. Next Update 1:00 PM EDT or sooner as new information becomes available.
Posted Jul 17, 2018 - 12:36 EDT
Investigating
Customers are reporting continuing issues with handling interactions, development is continuing to investigate. Next Update 12:30 PM EDT or sooner as new information becomes available.
Posted Jul 17, 2018 - 12:03 EDT
Update
Customers are reporting continuing issues with handling interactions, development is continuing to investigate. Next Update 12:00 PM EDT or sooner as new information becomes available.
Posted Jul 17, 2018 - 11:32 EDT
Update
Customers are reporting continuing issues with handling interactions development is continuing to investigate. Next Update 11:30 AM EDT or sooner as new information becomes available.
Posted Jul 17, 2018 - 11:04 EDT
Update
Continuing to verify customer impact at this time. Next Update at 11:00 AM EDT.
Posted Jul 17, 2018 - 10:48 EDT
Update
Latest fix action has been deployed. Verifying current customer impact at this time. Next update at 10:45 AM EDT.
Posted Jul 17, 2018 - 10:31 EDT
Identified
Development has identified the issue with the original fix action and are working on applying a corrective action. Customers will continue to see impact to the ability to handle interactions.
Posted Jul 17, 2018 - 09:56 EDT
Update
Customers have reported ongoing issues with receiving and making interactions. The development teams are continuing to work on the issue.
Posted Jul 17, 2018 - 09:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2018 - 08:53 EDT
Update
Fixes are in place. Monitoring for stability.
Posted Jul 17, 2018 - 08:49 EDT
Update
The teams are continuing to work on fix actions. Next update 8:45 am EDT or sooner as new information becomes available.
Posted Jul 17, 2018 - 08:16 EDT
Update
The development teams have identified a fix action and are working to implement. Next update 8:15 am EDt.
Posted Jul 17, 2018 - 08:00 EDT
Identified
The issue has been identified and the teams are investigating fix actions at this time. Next update 8:00 am EDT.
Posted Jul 17, 2018 - 07:46 EDT
Investigating
Users in the US may be experiencing issues with the application at this time. The development teams have been engaged for review. Next update 7:45 am EDT.
Posted Jul 17, 2018 - 07:28 EDT
This incident affected: Platform (Americas (US East)).