Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates - America's (US-East)

Incident Report for Genesys Cloud

Resolved

This issue has been resolved. Should customers still experience issues please re-save the BYOC trunk.
Posted Dec 05, 2024 - 10:24 EST

Monitoring

Mitigation steps have been implemented and we are in recovery.
Posted Dec 05, 2024 - 10:17 EST

Investigating

We are investigating an issue with BYOC Cloud trunks using a CIDR block for ACLs in the US-East region. This issue is impacting inbound calls as the calls are not able to be associated with an IP address in the CIDR range and are being rejected. Customers may work around this issue by adding the IP addresses directly instead of using the CIDER range. The IP addresses can be obtained from the customer BYOC carrier.
Posted Dec 05, 2024 - 10:06 EST
This incident affected: Inbound Calls (Americas (US East)).