Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Incident: Australia
Incident Report for Genesys Cloud
Resolved
This incident has been resolved. Customers who wish to request an RCA, please contact the Genesys Care Organization. https://help.mypurecloud.com/articles/contact-purecloud-care/
Posted Jul 17, 2018 - 20:37 EDT
Monitoring
The underlying platform issues have been mitigated and service error rates have returned to normal operational levels. Monitoring system stability and verifying customer status.
Posted Jul 17, 2018 - 20:24 EDT
Investigating
Users in Australia may notice some latency on the platform.
The development teams are currently investigating
Posted Jul 17, 2018 - 20:18 EDT
This incident affected: Platform (Asia Pacific (Sydney)).