Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: America's US East and EU-Central-1 (Frankfurt)
Incident Report for Genesys Cloud
Resolved
All Analytics and reporting for US East and Frankfurt regions has returned to normal operation.
Posted Jun 23, 2020 - 11:14 EDT
Monitoring
Latent conditions in US East have been resolved. We are currently monitoring for stability.
Posted Jun 23, 2020 - 11:04 EDT
Update
Latent conditions in the Frankfurt region have been resolved. US East region is still under investigation at this time.
Posted Jun 23, 2020 - 10:59 EDT
Investigating
We are currently investigating an issue with latent conditions for analytics dashboards/observation queues. Next update in 30 minutes.
Posted Jun 23, 2020 - 10:46 EDT
This incident affected: Platform (Americas (US East), EMEA (Frankfurt)).