Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Analytics and Reporting Delays: Americas (US East)
Incident Report for Genesys Cloud
Resolved
All heath checks returned to normal at approximately 4pm ET.
Posted Oct 22, 2024 - 16:29 EDT
Monitoring
Latency has improved significantly. There may be some lag as events complete progression through downstream services. Monitoring for stability.
Posted Oct 22, 2024 - 15:56 EDT
Update
Backlogged events are continuing to process. No ETA at this time. Next update 4pm ET or as information becomes available.
Posted Oct 22, 2024 - 14:53 EDT
Update
Root cause identified and mitigation steps have been taken. Backlogged events will need to process for latent conditions to improve. No ETA at this time. Next update 3pm ET or as information becomes available.
Posted Oct 22, 2024 - 13:54 EDT
Identified
Customers may be experiencing delay with conversation detail records at this time. Teams are taking mitigation steps. Next update top of the hour.
Posted Oct 22, 2024 - 13:10 EDT
This incident affected: Reporting (Americas (US East)).