Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Real Time Analytics Delays: APAC (Tokyo)
Incident Report for Genesys Cloud
Resolved
The incident has been resolved.
Posted Jun 19, 2024 - 02:25 EDT
Monitoring
Improvement observed; monitoring until all clear.
Posted Jun 19, 2024 - 02:16 EDT
Identified
We are investigating reports of real time analytics delays in the APAC (Tokyo) region. Mitigation steps have been applied. Next update bottom of the hour.
Posted Jun 19, 2024 - 02:08 EDT
This incident affected: Reporting (Asia Pacific (Tokyo)).