Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates APAC (Sydney)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 23:26 EDT

Monitoring

The platform provider has implemented mitigation steps and error rates have resolved. Monitoring for stability before resolving.
Posted Mar 11, 2026 - 23:17 EDT

Investigating

Genesys teams are investigating an issue with the platform provider that is impacting copilot functionality, auto-summaries not being generated, and wrap-ups not being generated.
Posted Mar 11, 2026 - 22:59 EDT
This incident affected: Platform (Asia Pacific (Sydney)).