Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Saved Analytics Views: Global
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 10:38 EDT
Update
All fixes passed QA and are being deployed to production at this time. Once deploys have finished, users will need to note the following:

1. If you created a saved view during the incident timeframe, delete and recreate it.
2. If you created a saved view during the incident timeframe to try to mimic an old, broken saved view, your existing saved view will now work and the new one can be deleted.
Posted Sep 24, 2020 - 10:19 EDT
Update
Fix actions are currently being tested. Next update 11 am EDT or sooner as information becomes available.
Posted Sep 24, 2020 - 10:02 EDT
Update
Mitigation efforts are still underway. Next update top of the hour or sooner as information becomes available.
Posted Sep 24, 2020 - 09:28 EDT
Identified
Some customers using saved analytics views are experiencing issues with added filters not present. The development teams are engaged and implementing mitigation steps. Next update 9:30 am EDT or as information becomes available.
Posted Sep 24, 2020 - 09:09 EDT
This incident affected: Reporting (Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London)).