Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Analytics and Reporting: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 01:15 EDT
Monitoring
Processing has been completed and latency has improved. Dashboards should be functional at this time for users.
Posted Nov 01, 2023 - 01:13 EDT
Update
Some event types have completed processing. High volume and/or complex data such as conversation events will take additional time to complete. No ETR at this time but backlog is processing rapidly. Next update 1 hour.
Posted Nov 01, 2023 - 00:58 EDT
Update
Deploy to production has been completed and the service is up and operational. There will be latency as all events from the last few hours will have to complete processing. Next update 1 hour.
Posted Nov 01, 2023 - 00:40 EDT
Update
All QA validation was successful. Deploy is in progress to production. Next update 30 minutes.
Posted Nov 01, 2023 - 00:17 EDT
Update
Fixes are complete and will be going to QA for validation. Next update 1 hour.
Posted Oct 31, 2023 - 23:33 EDT
Update
Additional fixes have been identified and are in progress. Once complete, will deploy to production. Next update 1 hour.
Posted Oct 31, 2023 - 22:30 EDT
Update
Fix actions are being validated at this time and will then deploy to production. Next update 1 hour.
Posted Oct 31, 2023 - 21:31 EDT
Identified
Mitigation step has been identified and will take approx 1 hour to implement. After mitigation, data processing will have to catch up and can take extended time to complete. Updates will be hourly until resolution or until ETR available.

Realtime analytics data will not be available to users at this time.
Posted Oct 31, 2023 - 20:33 EDT
Investigating
Elevated error rates have been identified for the analytics and reporting service. Triage is in progress. Next update 15 minutes.
Posted Oct 31, 2023 - 20:15 EDT
This incident affected: Reporting (Americas (US West)).