Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 09:38 EDT
Identified
Elevated error rates have been identified in Americas (US West). Users may be experiencing delays with conversation events. The development teams are investigating. Next update 9:45 am ET.
Posted Aug 23, 2021 - 09:24 EDT
This incident affected: Platform (Americas (US West)).