PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Agent Queue Status: America's Region
Incident Report for PureCloud by Genesys
Resolved
The fix has been deployed to production. Users may experience issues until they log off and log back in which will resolve the issue.
Posted Mar 11, 2019 - 21:17 EDT
Update
QA has validated fix actions. Deployments to production will take place this evening during off peak hours. Next update 10pm EDT.
Posted Mar 11, 2019 - 17:50 EDT
Update
Fixes are still being validated by QA. Next update 6:30pm EDT.
Posted Mar 11, 2019 - 17:32 EDT
Identified
The development teams have identified a fix which is going through QA validation at this time. Once verified, the fix will release into production. Next update 5:30pm EDT.
Posted Mar 11, 2019 - 15:18 EDT
Investigating
Some PureCloud users in the America's region are experiencing issues with agents changing presence status. The development teams are currently engaged and have identified root cause of the issue. Mitigation steps are being reviewed. Next update 4pm EDT.
Posted Mar 11, 2019 - 15:04 EDT
This incident affected: Platform (Americas (US East)).