Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates (Global)
Incident Report for Genesys Cloud
Resolved
Issue has been resolved. Any conversations with mismatched data will be backfilled after hours.
Posted Oct 02, 2023 - 07:28 EDT
Identified
The only interactions affected were organizations using the do not disturb parameter. Any conversations with mismatched data will be backfilled after hours.
Posted Oct 02, 2023 - 07:15 EDT
Update
We are seeing improvement. Mitigation steps have resolved issues with any new interactions. Conversations initiated prior to mitigation steps will still see issues with mismatched analytics data and would not load properly in the UI. Any conversations with mismatched data will be backfilled after hours
Posted Oct 02, 2023 - 07:13 EDT
Update
Interactions that were affected by this issue are not able to load from the Performance->Workspace Interactions List. Users will see a UI error. Only specific interactions are impacted and teams are still working to determine exact scenario that causes the error. We are testing to determine that the previous mitigation steps have resolved issues with new interactions. Calls do not appear to be impacted at this time, only a mismatch in analytics data on interactions.
Posted Oct 02, 2023 - 06:35 EDT
Investigating
We are investigating an issue where items on the interactions list page are failing to load. Mitigation steps have been implemented and we are monitoring for improvement. Next update 06:30 or sooner as information becomes available.
Posted Oct 02, 2023 - 05:57 EDT
This incident affected: Platform (Americas (Sao Paulo), Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London)).