Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
EMEA (Frankfurt) - Intermittent One Way Audio with WebRTC - Agents Unable to Hear Callers
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted May 07, 2021 - 08:21 EDT
Monitoring
This issue has been mitigated. We are currently monitoring for stability.
Posted May 07, 2021 - 08:11 EDT
Update
We are continuing to investigate the issue with one way audio on station side. Additional teams have been engaged to assist. Next update 30 minutes or sooner as information becomes available.
Posted May 07, 2021 - 08:04 EDT
Investigating
Teams are investigating an issue with intermittent one way audio on WebRTC calls. Agents are unable to hear callers. Next update 30 minutes or as information becomes available.
Posted May 07, 2021 - 07:34 EDT
This incident affected: Platform (EMEA (Frankfurt)).