PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
All Regions - Unable to publish call flows
Incident Report for PureCloud by Genesys
Resolved
Corrective actions have been taken in all regions and Call Flow Publishing is now working properly.
Posted Jul 12, 2019 - 06:24 EDT
Update
Development teams are continuing to take corrective actions. Publishing in regions with the exception of EMEA has been restored.
Posted Jul 12, 2019 - 06:17 EDT
Identified
Developments teams are implementing corrective actions.
Posted Jul 12, 2019 - 05:58 EDT
Update
Development teams have identified the issue and are working on corrective actions.
Posted Jul 12, 2019 - 05:42 EDT
Investigating
Elevated error rates have been identified that are preventing new call flows from being published. Existing call flows remain operational
Posted Jul 12, 2019 - 04:49 EDT
This incident affected: IVR (Americas (US East), Australia, Japan, EMEA, Germany).