Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice DID Inbound Calling Issues
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:01 EDT
Update
Error rates have subsided and all services are working as expected. We will continue to monitor error rates and update as needed.
Posted Sep 29, 2021 - 20:57 EDT
Update
Genesys Cloud is continuing to see intermittent spike in increased error rates in the America's and Canada regions related to third-party vendor network event. Customers may experience issues with inbound DID calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing.
Posted Sep 29, 2021 - 19:41 EDT
Update
Due to a third-party network event, Genesys Cloud Voice customers in the America's/Canada regions may have experienced issues with inbound DID calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing. Development teams were alerted to a spike in error rates between 19:06 and 19:14 Eastern. Errors have subsided at this time and we continue to monitor.
Posted Sep 29, 2021 - 19:32 EDT
Monitoring
Genesys Cloud continues to monitor error rates associated with the third-party network event. There have been no further elevated error rates since the initial notification. Placing in monitor status and will provide updates as they become available.
Posted Sep 29, 2021 - 13:32 EDT
Investigating
Due to a third-party network event, Genesys Cloud Voice customers in the America's/Canada regions may experience issues with inbound DID calling, delayed inbound call set-up, no inbound audio from the carrier causing DTMF detection failure and issues with number purchasing. Development teams are monitoring error rates and have seen an initial spike in errors that are now subsiding. We will continue to monitor and provide updates as information becomes available.
Posted Sep 29, 2021 - 11:23 EDT
This incident affected: Inbound Calls (Americas (US East), Americas (US West), Americas (Canada)).