Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Analytics and Reporting Delays: APAC (Osaka)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 02:51 EDT
Identified
Mitigation steps have been applied. Backlogged events are completing processing at this time.
Posted Oct 24, 2024 - 02:41 EDT
Investigating
Customers in the APAC (Osaka) region may be experiencing delays with analytics and reporting. Teams are investigating at this time to determine next steps. Next update top of the hour or as information becomes available.
Posted Oct 24, 2024 - 02:24 EDT
This incident affected: Reporting (Asia Pacific (Osaka)).