Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates - EMEA (Dublin)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 04:36 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 26, 2026 - 04:31 EST

Monitoring

Service teams identified the root cause as an issue with the speech-to-text provider and have worked with the vendor to restore service. Error rates have returned to normal and we continue to monitor for stability.
Posted Feb 26, 2026 - 04:30 EST

Investigating

Teams are investigating an issue impacting voice bot flows and third party bot flows. Digital bot flows will remain unaffected. Next update 04:30 Eastern or sooner as information becomes avaialble.
Posted Feb 26, 2026 - 03:49 EST
This incident affected: Platform (EMEA (Dublin)).