Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Asia Pacific (Mumbai)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 06:40 EST
Identified
Impact is still being observed; teams are determining next steps. Next update 30 minutes.
Posted Jan 31, 2022 - 06:34 EST
Monitoring
Mitigation steps have been implemented, monitoring for stability.
Posted Jan 31, 2022 - 06:26 EST
Investigating
Elevated error rates have been identified for some orgs in region. Teams are engaged for triage. Impacted users may be experiencing issues with calls. Next update 30 minutes.
Posted Jan 31, 2022 - 06:06 EST
This incident affected: Outbound Calls (Asia Pacific (Mumbai)) and Inbound Calls (Asia Pacific (Mumbai)).