Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Analytics and Reporting Latency: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 17:26 EDT
Monitoring
Health checks have returned to normal.
Posted Sep 01, 2022 - 17:23 EDT
Identified
Latent conditions with real time analytics and reporting have been observed. Health checks are starting to improve. Next update top of the hour.
Posted Sep 01, 2022 - 17:18 EDT
This incident affected: Reporting (Americas (US East)).