PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Reporting: Germany Region
Incident Report for PureCloud by Genesys
Resolved
Mitigation steps have been applied. Pipeline runs over the next 72 hours will restore any missing historical data.
Posted 3 months ago. Jun 18, 2019 - 16:57 EDT
Update
Only data from June 15th-17th appears to be impacted. Updates to follow.
Posted 3 months ago. Jun 18, 2019 - 16:04 EDT
Investigating
PureCloud customers in the Germany region may be experiencing issues with aggregate data not displaying or experiencing lag. The development teams have been engaged for review and mitigation. Next update 4:30 pm EDT or as status becomes available.
Posted 3 months ago. Jun 18, 2019 - 15:22 EDT
This incident affected: Reporting (Germany).