Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud: US
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Apr 25, 2018 - 10:03 EDT
Investigating
Users are reporting issues with chat and webRTC functions. The development teams are engaged for remediation. Updates to follow.
Posted Apr 25, 2018 - 09:57 EDT
This incident affected: Platform (Americas (US East)).