Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Genesys Cloud Voice Intermittent Call Quality: North America
Incident Report for Genesys Cloud
Resolved
Resolving incident. Impacted carrier no longer seeing issue and will continue to monitor. Should there be degradation, the Genesys team will update this page accordingly.
Posted Oct 14, 2021 - 19:22 EDT
Monitoring
Current impact reported by the carrier is intermittent call quality issues. Genesys test calls are completing successfully. The teams will continue to monitor the situation and should there be increased degradation mitigation steps will be implemented accordingly. Next update 8:30pm ET unless new information becomes available.
Posted Oct 14, 2021 - 18:25 EDT
Identified
A third party carrier used for Genesys Cloud Voice has reported intermittent call quality issues. The Genesys team is engaged with the third party and determining next steps that can improve performance. Next update 6:30pm ET.
Posted Oct 14, 2021 - 17:29 EDT
This incident affected: Outbound Calls (Americas (US East), Americas (US West), Americas (Canada)) and Inbound Calls (Americas (US East), Americas (US West), Americas (Canada)).