Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates - APAC (Seoul)

Incident Report for Genesys Cloud

Resolved

The email backlog processed and region is healthy. Incident Resolved
Posted Mar 24, 2026 - 11:20 EDT

Monitoring

Mitigation steps have been implemented and the email backlog is being processed.
Posted Mar 24, 2026 - 11:13 EDT

Investigating

Service teams are investigating an issue impacting ACD Email in the Seoul region.
Posted Mar 24, 2026 - 10:48 EDT
This incident affected: Email (Asia Pacific (Seoul)).