Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates in Access

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 17:34 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 17:19 EDT

Monitoring

Between 16:38 and 16:54, Genesys customers in the US East and São Paulo regions experienced connectivity issues with Genesys Cloud. Users were able to reconnect after multiple attempts using retry logic. The issue has been resolved and services are now operating normally.
Posted Oct 23, 2025 - 17:14 EDT
This incident affected: Platform (Americas (Sao Paulo), Americas (US East)).