Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Wrap Up Completion( Non-Voice): Global
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 05:59 EDT
Investigating
Teams are investigating an issue with completing after call work (ACW) of digital interactions. The notes history or window may close prematurely when user stops typing. Voice interaction completion is not affected. Next update 1 hour.
Posted Jul 14, 2022 - 05:06 EDT
This incident affected: Platform (Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London), FedRamp).