Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
User Search Data Incomplete Results: Americas (US East)
Incident Report for Genesys Cloud
Resolved
All data has been restored. All user search functioning as expected.
Posted Nov 16, 2022 - 04:25 EST
Identified
User search data in Americas (US East) may return incomplete and/or empty results. Mitigation steps have been applied and data is being rehydrated. Estimated time to restore is 4:30 am ET.
Posted Nov 16, 2022 - 03:20 EST
This incident affected: Platform (Americas (US East)).