Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud Dialer Contact Lists: Americas Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted Feb 19, 2019 - 11:08 EST
Identified
Some PureCloud customers in the America's region may be experiencing issues with their dialer campaigns. Users who turned on a completed campaign or recycled their campaign between 9:00 am EST-9:07 am EST may be impacted. Contact list imports are also affected. The development teams are performing remediation steps at this time.
Posted Feb 19, 2019 - 10:51 EST
This incident affected: Outbound Calls (Americas (US East)).