Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates: APAC (Mumbai)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved. Customers that experience any stuck interactions should follow instructions provided https://help.mypurecloud.com/articles/disconnect-interactions/. If unable to resolve, please open a case with Product Support for assistance.
Posted May 02, 2025 - 15:52 EDT

Monitoring

Elevated error rates have been identified in the APAC (Mumbai) region. Services are now in recovery. Monitoring for stability.
Posted May 02, 2025 - 15:45 EDT
This incident affected: Platform (Asia Pacific (Mumbai)).