PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Login: Australia
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved after replacing an unhealthy instance.
Posted 9 months ago. Mar 07, 2018 - 16:51 EST
Update
The development teams are replacing an unhealthy instance at this time. Updates to follow.
Posted 9 months ago. Mar 07, 2018 - 16:43 EST
Identified
Some PureCloud customers in the Australia region are reporting issues with login. The issue is being investigated.
Posted 9 months ago. Mar 07, 2018 - 16:41 EST
This incident affected: Login (Australia).